Market problems: device not compatible??

Hello all, can anyone tell me why 2 out of 3 apps on the market now say "your device is not compatible with this item"?? Just been happening since yesterday. And a cple of em I just uninstalled a cple days ago. Thanks guys! Oh crap, I thought I was in the "marketplace" thread still. My apologies

Sent from my Inspire 4G using xda premium

Show Accepted Answer

Guest Quick Reply (No URL, BBcode or HTML)

Last post by elmira09
40 minutes ago
Last post by rolson
4 hours ago
Last post by alexandra.block
3 hours ago
Last post by chasity62
4 hours ago
Last post by rod.kiehn
1 hour ago
Last post by major.hettinger
3 hours ago
Copilot 7
Started by schmidt.keon
Last post by odaniel
4 hours ago
Last post by emmanuelle04
2 hours ago
Last post by dickinson.mac
1 hour ago
Last post by marguerite64
27 minutes ago
Last post by adrian03
2 hours ago