[Q] T-Mobile HD2 - Hard Reset/Radio/Rom problem

Alright, I seem to be in a mess. I really did try searching all over the forums for the problem(s) I have, some luck here and there but I believe my problem is a tiny bit unique. (I hope this is the right section)

I was always on rom 2.10.531.1 (the one I got from T-mobile in April). A couple of days ago, I decided to upgrade using "T-Mobile_HD2_MR_Software_2.13.531.1" Which obviously takes me to rom 2.13.531.1.

At this point, my bluetooth stopped working, I figured out it was the radio version which also changed. I used to be on 2.08.50.08_2.

So, I decided to change to Maxsense rom Miri_Steve0007_EleganciaMaxSense_V5.0_FINAL_NoHTCM essaging Before doing this I used SPB backup, once I upgraded the ROM to Maxsense then restored my files, I realized SPB backup wasn't recommended so it screwed up Maxsense + my bluetooth was still not working...

Okay, so I'm basically trying to go back to HTC HD2, the way I got it, so I can use a different backup tool like UC or SASHIMI and at the sametime hopefully fix the bluetooth issue + hopefully start using MAX sense...

Thanks for reading and hopefully somebody can get me out of my dilemma...

Show Accepted Answer

Guest Quick Reply (No URL, BBcode or HTML)

Last post by bradtke.viviane
17 minutes ago
Last post by uhomenick
11 minutes ago
Last post by nhintz
24 minutes ago
Last post by therese.volkman
4 hours ago
Last post by leuschke.loyal
2 hours ago
Last post by corbin01
48 minutes ago
Last post by kpowlowski
3 hours ago
Last post by nbecker
1 hour ago
Last post by junior52
3 hours ago
Last post by emmerich.zachary
27 minutes ago
Last post by fberge
2 hours ago
Last post by nkshlerin
1 hour ago
Last post by rbartoletti
4 hours ago