Samsung Tab 3 P5200 3G no Bluetooth audio during calls after Lolipop 5.1.1 ??

Hello , I need assistance with my Samsung tab 3 10.1 inch 3G tablet. I have downloaded the files for the Lolipop 5.1.1 here :

Got the gaps for 5.1 , x86 and stock . Everything works except for the bluetooth audio during skype, regular 3g phone calls, no sound coming in or going out through the bluetooth. I use a samsung WEP650 bluetooth headset. It does connect to and say phone audio but nothing other than that no media audio or anything else. When I use skype to call i can see the bluetooth is connected but i get no sound going out or coming in. I tried using bluetooth on another device a music streaming device and this time when i connect through bluetooth it says media audio for this device and i can hear that sound does stream when i play for example youtube movies. The problem is there is no sending or recieving of sound for phone audio through bluetooth. How can I fix this issue i spent hour on it already and dont know what to di i tried running the 6.0.1 marshmallow but noticed it wasnt detecting my sim card so went back to lolipop .

Anyone ??? what I gotta do to get the bluetooth calls working .

appreciate your help.

Show Accepted Answer

Guest Quick Reply (No URL, BBcode or HTML)

Last post by eve71
2 hours ago
Last post by lueilwitz.allan
2 hours ago
Last post by dgusikowski
2 hours ago
Last post by vlang
1 hour ago
Last post by willms.kristina
3 hours ago
Last post by gryan
2 hours ago
Last post by ewald.hansen
1 hour ago
Last post by kconnelly
1 hour ago
Last post by pdickinson
3 hours ago
Last post by oliver93
3 hours ago
Last post by bednar.tamara
3 hours ago
Last post by stanton91
51 minutes ago