[Member's Tips & Tricks] Sending MMS via 4G LTE

Just an observation this past weekend that I wanted to share. There has been a growing list of AC member who have reported that they can't send images via MMS text service. being one of those.. I discovered that it's all in the way the phone is setup. Turns out I didn't have the "Mobile Data" settings turn on.

So what does this do?.. Not really sure, except when the mobile data was off, We struggled to keep a wifi connection.. and it would never send an images via text message. but after this weekend an while on the road.. we left the mobile settings on and what a relief. We kept a strong signal to and through the country side of Maryland and PA.

The odd thing here and even though we didn't have a good cell signal nor did we have a good wifi connection.. with the Mobile data setting on, We noticed that the "4G LTE" symbol was always on. For nearly 300 miles we kept a signal of our current location (GPS) even sent images to other's on our contacts for the first time via MMS. again what a relief this turned out to be cause for about 20 miles (while following a utility truck) I thought he was our hotspot and the reason we could access this service. But wasn't the case.

The system work flawlessly, every turn we took, every bridge we crossed and every router was so clear and actuate and it was all because I never had the Mobile data settings adjusted to access the 4G network. So next time you have trouble sending an image or file via text messenger.. make sure you have the mobile data settings on and not limited.

Lastly and one key point.. Now that we're home.. we turned off the mobile data settings because we're not within range of any 4g signals. Perhaps our home's wifi settings are over riding this 4G option.

Show Accepted Answer

Guest Quick Reply (No URL, BBcode or HTML)

Last post by dickens.virginie
3 hours ago
help me pls
Started by wherzog
Last post by elyse19
4 hours ago
Last post by taya.kerluke
2 hours ago
Last post by tjacobi
4 hours ago
Last post by goodwin.reynold
58 minutes ago
Help please
Started by bernie22
Last post by nickolas22
4 hours ago
Last post by lera.block
3 hours ago
Upgrade HTC G1
Started by ocie62
Last post by johns.frances
26 minutes ago
gyrator 2
Started by alvera.kunde
Last post by trace76
2 hours ago
Last post by effertz.adonis
21 minutes ago
Last post by rubie29
3 hours ago
Last post by cary.wolff
2 hours ago